Why do you no longer support Windows XP or Vista?

Our priority is to make sure that CCleaner works safely for all our users. 

Due to the increasing demand for newer operating systems, XP and Vista users now make up a tiny and diminishing fraction of our user base. As such, we have decided to focus our efforts on making CCleaner the best it can be for the overwhelming majority. No longer supporting XP or Vista on newer versions of CCleaner allows us to move to new technologies that deliver a better experience to millions of users.

If you are using XP or Vista, v5.64 is the last version of CCleaner you can use. If you try to update to a newer version of CCleaner, you will not be able to. However, v5.64 will receive any critical security updates.